Installazione display esterno multifunzione
  • franktos
    POLISTA
    POLISTA
    Messaggi: 4
    Iscritto il: domenica 19 febbraio 2017, 15:47
    Feedback: 0
    Auto posseduta: Polo 1.4 TDI spline
    nome: Francesco
    Versione di Polo posseduta: 9n3 (2005 - 2009)
    Contatta:

    Installazione display esterno multifunzione

    da franktos » domenica 19 febbraio 2017, 16:24

    Buongiorno ragazzi, ho bisogno del vostro aiuto per una piccola modifica alla mia Polo 9N3 del 2005. :003
    Dunque, poiché non ho neanche l'MFA nel cruscotto, vorrei montare un piccolo display esterno che dispone di termometri per le temperature interna ed esterna e qualche altra funzione: trattandosi di un LCD passivo necessita della retroilluminazione per poter mostrare i dati e quest'ultima ha alimentazione a 12V. Io la vorrei collegare in modo che si accenda al girochiave, ora ho notato che il pomello centrale del devioluci per l'accensione dei fari (l'interruttore tondo) si retroillumina proprio al giro chiave quindi pensavo di collegarmi lì dietro visto che è un posto facilmente accessibile passando per il pannello fusibili. :017 Siccome ci sono molti fili, ho fatto alcune prove con il tester e ho anche fatto dei tentativi di collegamento dell'aggeggio in questione ma fino adesso non ho ottenuto il risultato sperato. Con differenti configurazioni di collegamento infatti, ho ottenuto effetti di questo tipo: una volta il display non si è acceso per niente, una volta rimaneva sempre acceso anche levando la chiave, un'altra volta ancora (questa sono arrivato vicino a ciò che vorrei ottenere) si accendeva/spegneva correttamente al girochiave ma si spegneva in modo anomalo all'accensione dei fendinebbia anteriori. :013
    Qualcuno sa quali sarebbero i fili corretti per fare una cosa del genere?
    Grazie in anticipo per le risposte. :039
  • franktos
    POLISTA
    POLISTA
    Messaggi: 4
    Iscritto il: domenica 19 febbraio 2017, 15:47
    Feedback: 0
    Auto posseduta: Polo 1.4 TDI spline
    nome: Francesco
    Versione di Polo posseduta: 9n3 (2005 - 2009)
    Contatta:

    Re: Installazione display esterno multifunzione

    da franktos » domenica 19 febbraio 2017, 17:17

    AGGIORNAMENTO: controllando poco fa mi sono accorto che dopo gli smanettamenti mi ha smesso completamente di funzionare la luce di posizione posteriore destra (l'intero anello quindi non si accendono entrambe le lampadine) mentre lo stop funziona correttamente. Considerando che le lampadine sono sane e che il fusibile per le luci di posizione non esiste che diavolo potrei aver combinato? :013

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti